NCMP and Acoustic Processing Manual: Procedures to download, analyze and
perform statistical analysis of NCMP bathymetric lidar data

1. Pre-Processing

Finding Charts and Data

1.1. Open an Internet browser and navigate to http://www.csc.noaa.gov/dataviewer/#

ko C # D wwwescnoaagov/dataviewer/#
1 Apps [V] Inbox (1.495) - gretc... Time & Attendance Gelco Travel Manag... [ Silver Spring, MD W._.
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1.2. Locate the desired area. Use Draw Area to focus the location. Use the smallest area

for data to reduce wait time.
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1.3.  Search through Results for lidar data, which will appear in purple.
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1.4. Click data to view Data Detail.

1.5. Scroll down and click View Metadata.

Digital Coast Data Access Viewer
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1.6.  Search the Abstract within the Description for the word “Bathymetry” as an initial
indication that you may have found bathymetric data. You may still have to examine

the data directly to confirm that it is bathymetric.

Teewtyfiemzon_Infermarion:

Citatio
Clisarsan_figformanon: v
Chigimaiar:
Depanmnem of Coenmerze (DOC), Neiceal Oceamie and Asmospheric Adminisrasion (WOAA), Nasons] Oczan Sepvice (NOS), Ceascal Services Cemer (C50)
Crigimaior:

Tosm Airboens Lidar TGy Tecknical Center of =Xpertiss (JALBTCX)
Publicatian_Date: 201109
Tirle:
2008 US Army Corps of Engmeers (USACE) Joims Anbarne Lides [ETS Technscal Cemer of Expertese (JALBTUX) Lidar- East Coast of Flonda
Publicanan_hyfermanon
Publication_Ploce: Chasbeston, 5C
Pubiishar; NOAA's Ocesn Servics, Cosstal Services Ceneer (CSC)
Omlime_Lankage:
= oW e o pov daraseewer indes lamlDactisa=advicanch® g Types ld=I0kg Val=1072=
Onlima_Linkage: <htep./‘wiow,cac nos. go Lida
Ol _Linbage: <littp:' W cic 008 gon=

Dascripaion;
Abatract

These files contam iopographie lsder dat clessified as ground (2} and unclassified (1) = scoordance with the Amencan Socery for Phosoprasmetry and Remoie Senseng
(ASPRS) clasnfication siandards. These data were collected by the Compact Hydropmphs: Awbome Faped Total Survey (CHARTS) system abong the comst of Florida from
Awpast 31 - October 3, W68 The area of coverage mclodes ponioss of the cosstline s the followng counties: Brevasd, Broward, Induan River, Martn, Muasi-Dade, Paim
Beach, and Samm Lucie
CHARTS smegraces sopographic mdm-: Hiday semsors, & digmad camers and o hyperspecal imager on & single remote sensng placforms for uss m coastal mapping and
chamng acinihes. Data coverage generally extends along the corsilme from the waterime mland 500 meters (topograpty) and offshore 1,009 meters or fo lnser extinction
(BT ) avive lidar dasa s noc pemerally e a foemar accessible 1 most Geegraphic Enformaion Sysemy (GI5). Specialized in-howse and commercial soffware packages
are used 10 process the natrve bdar data mio 3-dimessional positvons that can be impaned i G15 sofreare for visualization and further analysis
Thee data were provided 1o NOAA C8C in decinsal degrees of lstinade and longirade, refesenced 1 tie Nonh Amsencan Damum of 1983 (NADEY) Verneal posilens wese
referenced to the NADES ellypsoid and provided m meters. The Naiiomal Geodeiie Survey's (NGS) GEDIDNI model was used to transform the verical posinons from ellipsosd
w0 ortliometn el referenceil 1o the Neoith American Verneal Dats of 1988 (NAVDEE) The formsar of die file was LAS version | 1. Fed data sorage and Digaal Coast
provisioemg purpesss, NOAA C5C comveried the ortbomeinc heighis (NAVDE3) back 1o ellipsodal hesghis msmg GEOIDG3

FPrurpesss.
Thess data were collecied 2s & pari of the Natonal Coasial Mapping Program (NCMP) to depict the elevaiions sbove the waser in the Flonda coasial zone

Note: Metadata are not the most reliable indication of bathy; always check the data itself to
confirm.
1.7. Go back to Results and select Add to Cart.

1.8. Click Checkout.
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Digital Coast Data Access Viewer
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1.9. Click Next.

1.10. For the outputs select the following:

1.10.1. Projection - UTM

1.10.2. Zone - May be auto filled. Verify that the selected zone is correct.
1.10.3. Horizontal Units - meters

1.10.4. Horizontal Datum - NAD83

1.10.5. Vertical Units - meters

1.10.6. Vertical Datum - NADS83 Ellipsoid

1.10.7. Output Products - Points

1.10.8. Output Format - Points- ASCII

1.10.9. Data Classes - All



Checkout

Dataset #1 (Lidar)

2007 USACE New England
Topo/Bathy LiDAR

Note: You can also select LAS for the Output Format if, for example, you find there is no bathy in

Notification

Outputs Delivery Confirmation

v

I!l Let me edit choices

Projection & Datum Options:

Note: The first option provided is the recommended choice o Help
Projection: Zone:
L uUTM v L Zone 19 Range 072W-066W v

Northern Hemisphere
Horizontal Datum:

NADS3 v

Vertical Datum:
L GRS80/NADS3 Ellipsoid v

Horizontal Units:
| Meters v J

Vertical Units:

Meters v

)

Output Options:
Output Product:

Point -

Output Format:
| Points- AsCIIX, ¥,z | v |

Data Options: || Use Advanced Options

Data Classes:

Ground

All

the ASCII. Alternately, select ‘Advanced options’ and select bathy points.

Back

© Next



Notification Outputs Delivery Confirmation

Projection: Zone:

U v one 1 nge = W v
L ™ J L Z 6 Ra 090W-084 J

Northern Hemisphere

Horizontal Units: Horizontal Datum:
Meters v NADS2 L
( ( J
Vertical Units: Vertical Datum:
| Meters A { GRS80/NADS3 Ellipsoid v J
Output Options:
Output Product: Output Format:
| Point v l Points - ASCII X,Y,Z v J

Data Options: [¥] Use Advanced Options

Adv. Data Classes: Return Types:
Low Point (noise) A Any 0
Water Surface J
Bathymetric Lidar Points n

Ceri-Click to multi-select

|| Add Intensity images

Back | o Next

1.11. Click Next.

1.12. Enter the email address to which the data should be delivered. Click Next.



1.13.

1.14.

1.15.

1.16.

Ehichl:rut Motificatios Dutpues

Bl *

Click Next to confirm. Note that it may take several minutes or longer to receive the
email containing the link to download your data.

Once you receive the email, open it and copy the link within it to your browser’s
navigation bar.

Download and save the file.

Extract the files and save them in a designated folder.



Using ArcMap: Tips for Organizing Files
1.17. Consistent file structures and naming conventions are important for organizing your
data. For example, one method of file structure is to separate the data you would like
to analyze according to region and then store any grids or other files you create in a

sub-folder within each region named “processed.”

@le v Libraries » Documents » ALE » Florida » Ft_Lauderdale »

Organize « Share with - Burn New folder
't Favorites Documents library
B Desktop Ft_Lauderdale
&4 Downloads Mame
= Recent Places
Charts

JALBCTH _data
OCS multibeam data

= Libraries
3 Docurments
@' Music

=/ Pictures

processed
Riegl_data

1.18. It may be helpful to use a file naming convention that indicates the region, data origin
and action that you are performing (e.g., ftLaulALclip.shp)—just watch out for the 13-
letter limit. The software applications Advanced Renamer (freeware with GUI) or
Cygwin are capable of executing a batch rename of your files should you need it.

1.19. Avoid processing across the network — process on your PC. Save your downloaded ALB
files on the server and other files you want to back up.

1.20. Set up ArcMap using the Spatial Analyst and 3D Analyst Extensions (modules):

Customize | Windows  Hel

Toolbars 3

Extensions...

Add-In Manager...

Customize Mode...
Style Manager...
ArcMap Options...



Extensions

Select the extensions you wart to use.

; 30 Analyst
[ Geostatistical Analyst

------ Spatial Analyst

Description:

3D Analyst 10.0
Copyright ©1553-2010 ESRI Inc. All Rights Reserved

Provides tools for suface modeling and 30 visualization.

1.21. When you begin a new project, follow the steps below to set the coordinate system to

the local UTM zone of the study site (e.g., Ft. Lauderdale, FL):
e Right-click on Layers.

e Select the Coordinate System tab.

o Select Predefined > UTM - NAD83 -> Northern Hemisphere and choose the
zone where your data is located (e.g., Florida is zone 17N).

1.22. Goto Step 1.36 to add in Easting and Northing headers. If you have files in LAS
format, follow the steps below to convert them.



Converting LAS files: Obtaining LAStools and converting files for use in ArcMap

1.23. Navigate to http://www.cs.unc.edu/~isenburg/lastools/.

1.24. Select download LAStools here

www.cs.unc.edu/~isenburg/lastools/
i) - gretc.. [ Time 8t Attendance [ Gelco Travel Manag... [ Silver Spring, MD W...

LAStools: award-winning software for rapid LIDAR processing

download LAStools HERE

rapidlasso

now with GUIs and ArcGIS toolbox
1.25. Extract the files and save to a folder.

1.26. Open ArcMap 10.

1.27. Open the ArcToolbox Window.

1.28. Right-click on ArcToolbox. Click Add Toolbox.

—
ArcToolbox "=

, ‘ 3D ‘ Add Toolbox...
t ‘ An 0 Enronments...

- ‘ Cay

-+ @ Co + | Hide Locked Tools

= 8 Dal Save Settings *
+ @ Daf Load Settings »

= @ Edomgroos——————————————
5 @ Geocoding Tocls
5 I§) Geostatistical Analyst Tools




1.29. Select the LAStools folder, open the ArcGIS_toolbox, select LAStools.tbx, and click

Open.

Add Toolbox

e E-aade®

1.30. LAStools can now be used within ArcMap. Select las2txt.

=l T AT T T T -"-‘

AicToolbox

& ArcToolbox

i1 @ Geostatistical Analyst Took
X blestldem
X las2dem
5 lms2iso
5 tsdlas (fiter)
5 leadles (project)
X tacdlas transform)

i

11



1.31. Input the Las file by selecting the folder icon. Make sure the file you select has the .las
extension (i.e., *.las).

& ot fie

plu

ol AT

1.32. Set the parse string to xyz.

1.33. Change the separator to comma.

parss sting
wyz

e ainge
humad dala foplonal

it moce foptonsl)

RG] color ippbonali
add (Ejna siring (opboral)

1.34. Select a desired location for the output file and select OK. When the execution box
says completed, the file can be accessed as a .txt file.

1.35. Click Close.

las2txt

Conplcs
o

[| Cloze this dislog when completed successfully

Success. lasZ2txt done.

Conpleted =script lasZtxt...

Succeeded at Tue Jul 10 09:20:35 2012
(Elapsed Time: 11.00 seconds)

12



1.36. Go to the converted .txt file. Right-click and select Edit with Notepad ++.

MNaime Date modified Type
& | schema 10012 520 AM Configuration s&t
| trial s i Tt By rment
O
Frint
Edit
Medialnfa

k4 Scan with Mecrosoft Forefront Endpnml Protection...

= Edit with Notepads s
Open with »
Share with b

1.37. Add arow above the top layer of numbers by placing your cursor to the left of the
topmost row of numbers, hitting Enter, and typing Easting,Northing,Elevation in the

newly created row.

File Edit 5earch View Enceding Language Settings Macre Run  Plugins Window 7
cHHB 3 LBlihE2e a2z BR | 1ED @@

[ 42070_75_79_raw et | [ section_26¢ | [ 2508092 120as [ ralit |
LSI?GZ.28,4737782.04,—26.443
351830.15,4737780.58,-26.574
351839.35,4737780.39,-26.525
351934.34,4737778.35,-26.574
351942.49,4737778.17,-26.605
352018.59,4737776.54,-26.443
352045.39,4737775.96,-26.454
352055.08,4737775.76,-26.594
352092.11,4737774.96,-25.623
11 352122.70,4737774.31,-23.725
352159.10,4737773.53,-24.905
352169.95,4737773.29,-24.864
352207.09,4737772.50,-24.254
352254.21,4737771.49,-22.434
352257.73,4737771.41,-22.844
17 352284.61,4737770.84,-25.684
352324.97,4737769.97,-24.6875
352359.30,4737769.24,-23.623
352490.91,4737766.42,-28.135
351803.37,4737781.17,-26.554
351814.33,4737780.94,-26.504
351882.61,4737779.47,-26.635
351915.12,4737778.77,-26.614
351985.88,4737777.25,-26.644
352012.98,4737776.67,-26.443
352071.82,4737775.41,-26.574
352076.04,4737775.32,-26.594
352140.73,4737773.93,-22.184

[ I T R X O R
L T I T L B O B O T S S O = = B B Y BT S U =)

oo -]

Mormal text file length : 61867242  lines: 2062245 Ln:1 Col:1 Sel:0

13



To Batch-Converting LAS Files

1.38. Open

[
1.
-0
-0
-0
-0

up a command prompt window

\WINDOWS\system32\cmd.exe - las2txt.exe -sep comma -i C:\Users\Gretchen.Imahori\Documen... | o || = || &2

lidar. laz -
xyzta.txt —oparse xyzta (on-the-fly to ASCII)

terrasolid.bin

nasa.gi

—odir C:sdatasground <(specify output directoryd
-odix _classified (specify file name appendix>
—ocut 2 {cut the last two characters from name)

-0

las -olaz -otxt —obin -oqgfit (specify format)

—stdout (pipe to stdout)

-nil

(pipe to NULL>

LAStools <by martin.isenburgfgmail.com? version 120712

—i test.las -parse Mxyzrna —-stdout ! more
—i »*_las —parse xyzt
—i flightli>=_las flight2*_ las —-parse xyziarn

las2txt —i ».las —-parse xyzrn —-sep comma -verbose
las2txt —-i lidar.las -parse xyztE —extra 99 -o ascii.txt
las2txt

me an
gpst

'—parse txyz’ flag specifies how to format each
line of the ASCII file. For example,. ’txyzia’

s that the first number of each line should be the
ime, the next three numbers should bhe the x,. y. and

z coordinate, the next number should he the intensity

and
T he

the next number should he the scan angle.
supported entries are a — scan angle, i - intensity.

n — number of returns for given pulse, » — number of

this
b —

return. ¢ — classification, u — user data.
point source ID, e — edge of flight line flag, and

d — direction of scan flag, R — red channel of RGB color,
G — green channel of RGB color, B — blue channel of RGB color.

"_
I ¢

the index for each point
» and Z — the unscaled, raw LAS integer coordinates

w and W — for the wavepacket information (LAS 1.3 only>

U -
| -

for the waleform from the ».wdp file <LAS 1.3 only>
for an extra string. specify it with ’-extra <{string>’

'—sep space’ flag specifies what separator to use. The

default is a space but ’tab’, ‘comma’, ’colon’. ’hyphen’.

T he

or ’'semicolon’ are other possibilities.

’~header pound’ flag results in the header information

heing printed at the beginning of the ASCII file in form of

a co
poss

mment that stamse=with the special character "I’ . HISO
ible—aw€ “percent’, ’dollar’, ’comma’, ’star’,

‘coion’, or ’semicolon’ as that special character.

C:\U
C:=\U

sers\Gretchen.Imahorislastools\bin>las2txt.exe —sep comma —i ..\batch\*_las

sers\Gretchen.Imahorizlastools\bin>las2txt.exe —sep comma —i C:\Users\Gretch
en . ImahorizDocuments\ALB\Florida\@6puilma\*. las

1.39.

1.40.

Use the c¢d command to change directories to get to the executable (e.g., cd lastools).
(See the circled area above if you need tips on how to use the command mode.)

Make sure the data is comma delimited and that you type the correct directory where
the .las files reside.

If your data are geographic coordinates (GC; long/lat) vice UTM (Easting/Northing) you

will need to convert the long/lat to Easting/Northing (see image below):

14



CAWINDOWS\system32\cmd.exe o || & =&

C:\Users\Gretchen.ImahoriNlastools\bhin>las2las.exe —i ..\batch\*.las

C:\Users\Gretchen.ImahoriNlastools\hin>las2las.exe —longlat —-target_utm 17N -i C
:\Users\Gretchen.ImahoriNDocuments\ALB\Florida\Ft_Lauderdale\test\*.las

using projection ’longitude/latitude’

using target projection UTM "UTM 17 northern hemisphere’

C:\Users\Gretchen.Imahorislastools\bin>las2txt.exe —sep comma —i C:\Users\Gretch
en . ImahoriNDocuments\ALB\Florida\Ft_Lauderdale\test\*, las

1.41. |If you encounter an error trying to convert GC to UTM, first check to see that you have
spelled everything correctly and that you have selected the correct directory. If both
are correct, your .las file may contain only topo data not bathy and topo. If there is an
option to get the ASCII files from Digital Coast (see 1.10.9), try those files—remember
to add a comma and header. Open the files in ArcMap to see if they are in the water

or on land.
Note: You can also use ArcToolbox to convert GC to UTM:

ArcToolbox
[®l ArcToolbox

+ a 3D Analyst Tools

+- P Analysis Tools

+ B Cartography Tools

+- @ Conversion Tools

1@ Data Interoperability Tools

= @ Data Management Tools
+ & Data Comparison
+- & Database
1 & Distributed Geodatabase
+ & Domains x
+- & Feature Class i
. &u Features
+ & Fields
-8 File Geodatabase
i & General
1 & Generalization
+ & Graph
4 B Indexes
+ & Joins
+- & Layers and Table Views
1) &y Package

& Projections and Transformations

& Feature

" Ba iiject

15



1.42. Add Easting,Northing,Elevation to the top row. Then save the file.

Gile Edi Semch New Encoding  Languege Seftings Maom Mo Plugen Window |

gl EHE & & DR S| Ml v 3 1 [
H e | i | I ecvers i | B 0 1 B s
Eascing,Horchaing, Elevanyion
JSLTEZ, 28, 47ATTED . 04, -26, 942
381830, 15,47377 a8, 874
351830, 35, 1737 TEC 16,528

=38, 574

SELBIA. 54, 47977
| 26,805

Note that you can execute a batch process to add this header to multiple files (see

below for example):

BL’ TextPad - C:\Users\Gretchen.Imahori\Documents\ALB\Floridz\2006_Miami\batchheader.bat [oll@]E
: File Edit Search View Tools Macros Configure Window Help

‘N E % & c}:: By E v EE e @ w %; @ @Q’:% e lie ) - : Find incrementally [1 1f
| Clip Library x| batchheader.bat |

[ANSLC)B’&GI&S 'J set "folder=C “Users“Gretchen. ImahorisDocuments™ALB“\Florida™2006_Miami"
— ; || set "tempFile=X%folder”“temp.t=zt"

3 ! » || for #%F in (“%folderi *.tzt") do (

ke | echo Easting,Northing, Elevation »"%tempFileX"

5 # type "%AF'  »>"%tempFileX”

;’g ? nove <y "%tempFileXx" "XXF" »nul

38 & |)

35 d

€4

Following this example, you need only change the directory in the first line to your
directory and ensure that the .bat file resides in the same directory as the files to
which you are adding a header. Using TextPad to edit the .bat file is recommended

instead of Notepad, which hangs when opening large files.

1.43. To add a Chart in ArcMap select Add Data.

B vial_memmack - &
Fide Edit View Bookmarks [Insert Selection Geoprocessing Customize Windows Help
ar=1- I B x| = o~ [ o - EEEEE
D T | Add Data I:‘- Editor =

Note: Before beginning, save a separate copy of the chart on your hard drive, because
the changes you are about to make to the projection will be permanent.

Set the projection (UTM NADS83 zone) and then change the chart projection. Go to

16



Arc Toolbox = Data Management = Projections and Transformations = Raster >

Project Raster tool. If you have difficulty finding the tool, you can also conduct a

Windows Search (see below for example):

ustomize

- n
=

Windows Help

BEAPEO Wy R E

A~ 6] Anal

Layes: [@ 11377 1.KAP

B I U AR B

Hg
Editor =

Project Raster

ot Raster

[TE RN

Inout Coordinate: System {opbonal)

Butput Raster Dataset
Ciliemplbemp(2

Dutput Coordinate System
MAD_1583_LITM_Jore _18M

Geograghic Transformaton {opaonal)

WES_1984_(TTRFO0)_Ta_MAD_1383

Resamping Tachingue: {oplional]
NEAREST

Cutput Call Size jopbonal)
46207200 1193068

Aegstrabon Port foobonal)
¥ Coordinabe

Once the chart and project are in the correct projection, bring up the VDatum shape

¥ Coordinate

(52}

(2] M|

- =[x [*

(]

files to determine whether there is VDatum coverage for your area.

If there is coverage, translate your data to mean lower low water (MLLW) before
adding it to ArcMap (see SOP available at processing branches). If you aren’t sure

what geoid to select, pick the one closest to the time the data was acquired.

Ge
Tn
(o}

The
uss
get
dat

The
trar
wihi
(=1
Tha
inp
diff
trar
Spi

Far
s
jda
s8¢
gec
lae:
loc:
Do

If there isn’t coverage, continue to follow the steps below and a later step will indicate

how to determine the offset. Now add in the data.

17



1.44. Insert the edited .txt file by clicking Add.

r -
Add Dais ﬁ
Lookin: | 7] mevrenads il 3 BB LW
_r-\.

It
Flame: trial, bt Asd

| Show of TYDR! | Dyiagets and Layers - Carcel

F

[

Note: If you encounter a problem with creating an event file (when you translate the

file in VDatum), open the text file to check whether Null appears under the headings

for Northing and Elevation. Most likely the commas for each of the columns will need

to be added. Be sure there is no extra comma at the end of each row; if you are using

TextPad, you can use Batch control under Configure to delete the comma or extra

space(s).

1.45. The layer will appear in the Table of Contents.

B C LhardbrruderiLidar §

3

bins e Felate
M R

Dss

i Fesuies
B Gercode Adeies
% Dmpiey Boris Eemmie
Gy Degley 1V Doty

& Propefies

18



1.46.

1.47.

1.48.

Spedify the fields for the X, Y and Z coordinates:

X Field: Easting -
Y Field: Morthing -
Z Field: Elevation -

Coordinate System of Input Coordinates
Description:
Projected Coordinate System:
Name: NAD_1983_UTM_Zone_16N

Geographic Coordinate System:
Name: GCS_North_American_1983

4 b

[]warn me if the resulting layer will have restricted functionality

[] Show Details

o | [ conce

J

Right-click on .txt file and select Display XY Data

Change the X Field, Y Field, and Z Field to Easting, Northing, and Elevation,

respectively.

Select Edit to choose a Coordinate System. Click Select, then Projected Coordinate

System, then UTM.

-

Browse for Coordinate System

===

Look in: [E Projected Coordinate Systems '] &y @ |

§'|E|EIL:J&

EJARC (equal arc-second) Ewerld

£ Continental EdWorld (Sphere-based)
B3 County Systems

£ Gauss Kruger

EMational Grids

EPolar

= State Plane

£ State Systems

== UTM

Mame: UM

Show of type: | cogrdinate Systems

- ] [ Cancel ]
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1.49. Select NAD83 and choose the UTM Zone that corresponds to the area being

examined. Click OK and OK again.

1.50. A message will appear about not having an Object-ID field. Click OK. Depending on

the size of the file, it may take a few seconds to load the image.

Note: For large datasets and to make it easier to see just the extents of the data, you

can convert the data to a raster (Arctool box: conversion = to Raster = feature to

raster).

1.51. Right-click on the event file that has been created. Select Data and then Export Data.

Tk OF Contansty LE
1}

Layers
B CilhenbmadonLide G |
e

zmenrt Syrbiingy = Fapsarksoe

s faport Deim

e bem Desoeptan
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1.52. Select the coordinate system as this layer’s source data, select a destination to save

the feature, and click OK. The export may take a few minutes depending on size of the

export file.

1.53. After the export is complete, you will be asked if you want to add the exported data to

the map as a layer.

-

ArcMap

l L Do you want to add the exported data to the map as a layer?

Select yes to save your lidar data as a shape file.

1.54. To view a table of the data points right-click on the shape file and select Open

Attribute Table.
-— -
trial x
FID Shape * Easting Northing Elevation -
» 0| PointZM | 352419.27 | 474231533 -32.084 N
1 | Point ZM 3524144 | 4742316.38 -32.483
2 [PointZM | 352417.75 | 474231653 -31.872
3| PointZM | 35242091 | 474231657 -31.924
4 | Point ZM J5242503 | 474231642 -32.073
5 | Point ZM 35241445 | 474231684 -32.184
& | Point ZM 3524214 | 474231871 -32.003
7| Pointzw | 35240003 | 474231729 -32.383
2 | Point ZM A52406 45 | 474231719 -32.424 =
TR 1% M E (0 out of 297035 Selected)
trial

Note: Depending on the data source, it is possible that your data may export into

multiple files. For example, when data is obtained from CSC'’s Digital Coast, it exports

as a single file, but when data is obtained directly from JALBTCX, it exports into

multiple files. If the data exports into multiple files, you will need to use the merge
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1.55.

1.56.

1.57.

function to combine the files.

ArcToolbox ]
@ ArcToolbox -
+- &9 3D Analyst Tools
o S Analysis Tools
4 8@ Cartography Tools
+- @ Conversion Tools
+- @ Data Interoperability Tools
- @ Data Management Tools
11 & Data Comparison
1 &+ Database
+- & Distributed Geodatabase
1B Domains
1) &y Feature Class
1 &y Features
+ %- Fields
18y File Geodatabase
- & General
#, Append
, Calculate Value
y Copy
. Delete
Delete Identical

m

AN NN

. Merge Branch

Select the different datasets you would like to merge and the folder where you want
the final file to be saved (e.g., process folder).

If the data includes land portions, you can clip these out to make loading and
unloading the data easier and faster.

If you want to see the NCMP lidar and Office of Coast Survey (OCS) multibeam
echosounder (MBES) overlap and you have a shape file of the OCS data, you can
convert it to NAD83 UTM (it will be in Geographic). Go to Arc Toolbox - Data mgmt.
tools - Projections and Transformation - feature > project and select the
projection and the location where you want to save the new file. Once the file is
created, you can change the transparency by right-clicking on File > Properties 2>
Display - to bring up transparency settings. A transparency of 50% works well. You

can also check for good overlap by creating a grid for the NCMP and OCS data (see
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section 3).

Calculating Density

2.1.  Activate ArcCatalog by clicking on the icon in the upper toolbar. Dock it by double-
clicking on the ArcCatalog window.

Windows  Help

FEE B D $es?

2.2, Navigate in the ArcCatalog window to your GIS directory. Right-click on the directory
and select New - Shapefile.

ETEE—— -
LB . =
Loatiore | [7] o= -
& ECwroe -
& foatprirt =
= Gorers 4
=
# C @ Copy
¢ % Delem
. B Rename
w | & Refresh
2| Folder  Hew !
I File Geodatabase Item Description...
I Personal Geodatabess =~ Pro
J  Spatial Datsbese Connection, .. rlrt;‘}_:-:';-r’_,
4 AreGIS Server Connection... CCOM_PEZ0S
OO _REX10
Layer... CCOM_MNE _arehine
L _HE_Fiald
s | Cata_jocation_Coom
| Shapefile... | Fugro_hE_205
e SR RO Fogro-NE_2007
Fagro York
& Toolbox LALKS_MEZDO5 o
O dBASE Table »
- & Address Locator.. 537,300 Maters
@ Composite Address Locator...
| XML Document (P ————N

o

2.3.  Type the name of your feature in the Create New Shapefile window and select
Feature Type > Polygon. Click Edit to change the spatial reference.

—= N
Create New Shapefile B [t
| neme 776N _subset
Feature Type: [Polygen -

Spatial Reference

Descrption
Unknown Coordinate System

‘
[7] Show Details

[ Cordinates will contain M values. Used to store route data.
[] Coordinates will corttain Z values. Used to store 3D data.
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2.4. Select Projected Coordinate Systems > UTM > NADS83 followed by the
corresponding UTM Zone your data is using.

2.5. Click OK in the Spatial Reference Properties window.

Spatial Reference Properties 7=

XY Coordinate System

NAD_1983_UTM_Zone_19N

i

7

tails:

Projection: Transverse_Mercator -
False_Easting: 500000,000000 1
False_Northing: 0.000000
Central_Meridian: -69.000000
Scale_Factor: 0.999600
Latitude_Of_Origin: 0.000000
Lingar Unit: Meter (1.000000)

m

Select a predefined coordinate system.

Import a coordinate system and X/Y, Z and M
domains from an existing geodataset (e.g.,
feature dataset, feature dlass, raster).

Create a new coordinate system.

Edit the properties of the currenty selacted
coordinate system.

Sets the coordinate system to Unknown.

Save As... :ave the coordinate system to a
.

Coc ) Coma ) oo ) |

2.6. Click OK in the Create New Shapefile window.

rCreate New Shapefile 7]
Name: W178_sub
Feature Type: [Polygon vl
Spatial Reference
Description:
Projected Coordinate System: -
Name: NAD_1983_UTM_Zone_19N

Geographic Coordinate System:
Name: GCS_North_American_1983

4 ¢

) Shom Dt

[ Coordinates will contain M values. Used to store route data.
[ Coordinates will contain Z values. Used to store 3D data.

ok | [ Concel |




2.7. Zoom into a point cloud of the layering being analyzed where individual points can be

seen, where there is no overlap, and where there are no big gaps in the data points.

See below for example.

2.8.  Activate the Editor toolbar by selecting Toolbars - Editor from the Customize tab.

Customize | Windows Hely

Data Driven Pages
Data Frame Tools
Distributed Geodatabase

05
G

i

¥
-y
-

Ty

Y

Style Manager...

ArcMap Options...

| Toolbars >|
. Drawy
Extensions... . .
Add-In M Edit Vertices
- n. anagder... Editor
Customize Mode... Effects

Feature Cache
Feature Construction

2.9. Select Start Editing in the Editor toolbar.

Editor-| *

» Start Editing
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2.10.

2.11.

2.12.

Select the shapefile created previously if there is more than one option and click OK.

E E.:llilng
This map contains data fram more than one database or folder.

Flease choose the layer or workspace to edit.

A=)

1 B8 71_7sN.txt

3@ 71_78n.vat
(WR 471 76N _subset
L3 75_78N

18 B8 75_vsN. et

e s -

3 <75 70N
1 El 75_790.txt

|3 < 78_78N
1 B2 78_vsN.txt

o

3 <2 7a_7oM
| [El7m 7o et

3 <% 71_78N. ixt Events

3 <275 78N, ixt Events

|3 % 75_79M. txt Events

L] @?B_?GN.txt Events

m

Source

|_# c'users\bmadoreYidar_spacing\processedy, ..
|4 C:\Users\bmadorelidar_spadng'Processed), ..

|_d C:\Users\bmadoreVidar_spacing'Processed),..

Type

ArcInfo Workspace
Shapefiles [ dBaze Files
Shapefiles [ dBase Files

m

T e sees——

|_d C:\Users\bmadorelidar_spacing'Processed)... Text File
|4 C:\Users\bmadorelidar_spacing'Processed)... Text File i
[ About Editing and Workspaces l | 0K | l Cancel l

In the Create Features window, double-click on the shapefile (circled in red below)

and then select polygon.

ey
e
1 Construction Took
<% Pekgan
] Beclangls
I LCirele
i Ellpsa
Frashansd
|_E| Aute Complete Polygon =1 |

Create a polygon by left-clicking once on the image for a vertex point and twice when

you are finished.
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in data (see

issing

Select an area with good spacing, no overlap, and few to no holes m

the area outlined in blue below).

2.13.

27

ing

Stop Editi
E Save Edi

L3
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g
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e
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2.16. In ArcToolbox, select Analysis Tools > Extract - Clip.

- ArcToolbox E

&5 ArcToolbox

% 3D Analyst Tools
5@ Analysis Tools
E& Extract

N Clip

-..#%, Table Select
[ Overlay

-8 Proximity

! EEI--&: Statistics
[3--@ Cartography Tools
o -

— - [

2.17. Input the feature or point cloud of the lidar data being examined. For Clip Features,
input the subset made of the small polygon. For Output Feature Class, select a
location where the layer will be saved.

= R - LT = = s
- = - . SR
" C% "'-I.—B- e el A - &® ‘-..?'i-'“

P __ | cip 3

[Fen =l &

o Fastures. s Estracts input festuss that

[T suitiser =] & mverlay the clip feabures

5 =4

n’ml:a::w ST YOS B OGEH T, e, E Use this 100l o cul oul 3
I i e = A A piecs of one feabure class B

Lai b - using cne or more of the

| Mncery =| features m anothar faature
class s a "cooke cutter”
This m particuls®y usehd

Tor creating & new fealure:

class—also rafeered 10 a5
I study araa or ares of

interest (AD=—thai

conains: & geagraphic
subssl of the lealunes in
anothed, [aige laatuis
class

INPUIT

x| [ coes | [Enwormens.. | [ cctenen | [ Tedken




The resulting layer will appear similar to the point cloud but will only cover the area
under the polygon. The new layer created is a cut out of points of only the region
under the polygon.

2.18. Select Spatial Statistics Tools > Utilities 2> Calculate Distance Band from Neighbor
Count.

& Spatial Analyst Tools
aa Spatial Statistics Tools
%5 Analyzing Patterns
%; Mapping Clusters
&: Measuring Geographic Distributions
&: Modeling Spatial Relationships
E: Rendering
-8y Utilities
| Calculate Areas
3
5" Collect Events
E Convert Spatial Weights Matrix to Table

- Tracking Analyst Tools
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2.19. For Input Features, select the newest layer you created from raster to point. Set

Neighbors to 4 and select EUCLIDEAN_DISTANCE for Distance Method.

& Cabrudite Datance Basd fern Meighber Cowl o & T —

3

Ingust Frsres

[73 a0 _chig
WSRO,

4

Diwiarcw Mathod
PUCLITIEAN_DISTANCE

ER

€ HlE HED

Calculate Distance
Band from Meighbor
Count

Fisbgms i minmum_ the
maximum, and fhe avermge
dislance to he specisd
Fith s st Peighbese (M i
an npul paramestarh kr 3
st of laatores. Resulls an
SOC s i e this
Riiilts st

2.20. From the Geoprocessing menu, select Results.

2.21. The most recent Results will include Minimum, Average, and Maximum Distances, in

meters, for the set of data points. The distances are from each individual point to the

nearest single point.

File [ View Boolmgrks  Insedt  Selachon | Geoprocesung | Customize  Windows  Haip

z - |
”en& [ ] -y el . Buffer Iip_-l -
- |
Cl
SRR ol TR R e U Bl .
Tabka OF Cantans 8 ), erimnaet —
" y  Unen
SRR YR ‘
Layery M
B Herh %, Dimake
[ Shapes B SewrchFor Tesls
o [ S6_TIN B ArcTaolbor
5 [ SE_T&h
ﬂ . _“: 4 Emvwonments X
g O Nz
5 [J 7TITEN E] Resalts - it |
51 O 75.T6M Ba MiodcBuilie §*._*a
2 [0 75_7N I Fuhon [+ *
= [0 TE_TN .y
= O] 7E_TaN | Geopmossing Remurce Cemnber | ; *
#1 O S1_T6N Geapracesng Opbons. Fr = =
=1 1 81 TN t T

The Average Distance, to the closest integer, will be used to determine the grid

spacing for the layers and calculations that follow.

Results \

= Current Session

E\j’ Calculate Distance Band from Meighbor Count [091239_07132012]
... Minimum Distance: 4.95800363089176

=

= Maximum Distance: 10.9833555876152
@ Inputs
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2.22.

2.23.

Select Spatial Analyst Tools - Density = Kernel Density from the ArcToolbox.

B Soatial Arabyet Tos
& By Condlibonal
. ‘.:’.-.. i,

""I el Dermdty
e I3

- LW |

“ Point Dangsity

Select an Output cell size of 10 m, a Search radius of 10 m, and Area units of
SQUARE_METERS and click OK.

. Kemel Deruity \ - -"
Input point or pofyline festures
|Merthh\Shapes'\E8 J6M =
Populstion fisld
HONE
Chitps e b

Cr\serspmadoreidsr_spsongProcessed Dersity {88 _76n_800
Dutput cel e (optonal)

10
Search radas {pptional)

N Area units (cptonal)
ECLAASE METERS)

o Concel | Enronments.. || c<ridered

A distance of 10 meters is being utilized for these values because it is two times the
average distance of each point to the next. This calculates a magnitude per unit area
for each cell. A value of 0.01 is equivalent to 1 point per cell or 1 point per 100 m>.

Note: You can use a smaller number if the average distance is less than 5 m, but you
cannot use a number smaller than 10 for the raster calculator since 10 m is what is

used to create the spline layer when doing the NCMP lidar and OCS bathy comparison.

Lidar average distance of each point will not likely be less than 5 m, and you will need

to keep these Spline layers the same for comparison purposes.
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2.24,
window.

Results will appear like this.

Select Spatial Analyst Tools > Map Algebra > Raster Calculator in the Toolbox

=@ Spatial Analyst Tools

& Conditional

& Density

& Distance

& Extraction

& Generalization

& Groundwater

& Hydrology

& Interpolation

& Local

=& Map Algebra
O Acter Calculator

A

2.25. Type the following equation (see image below) in the Raster Calculator, select the
density layer, multiply it by 10 * 10, and click OK. The value is multiplied by 100
because that is the unit area of the square designated in an earlier step. If the cell size
were 28 m, for example, this equation would be the layer 28 * 28.
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2.26.

2.27.

0 Nerw o mes\7S_T6n_17
3 Mo bestsS_PER_ti
¥ Nor#Gnd tests\F1_T3n_testsd
£ Hior S\l besisSE_Tan_best

3 Nordh\Grid bests'8_Tan_DWEE
r71_%n 00
O 13279 1600

Curiput raster
£i'Userstbeadore bdar_speong Processed \Denaty | F1_Mno_fn

o1 teste_T_test | EH:E' l:.g.:l J

g

[+ 4

|| €oncel | Emoromes..|| <sreren |

Right-click on the data and select Properties.

A TR
Copy
Eprnowe
Joing and Relstes
mois r  Zoem Te Layw
molr i
:::: W Zoom To Naste Resclution
o B 1 Vitdtile Seaha Range
(]
Fitt Faatuim
Save As Layet File.
i" Crasts Ll'r-r Porkige..
| Proputes..

Select the Symbology tab and select Classified.
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2.28.

change Color Ramp to a colorful display with various colors.

If you are prompted to, choose compute histograms. Change classes to 12, and

-
Layer Properties ‘

|Genem| ISource I Extent I Displa:.'| Symbology |

Show:
Unigue Values

Stretched Fields
Discrete Color

|Draw raster grouping values into classes

MNormalization <None >

glasses[ 12 v] ’ Classify... ]

-Y

Value <VALUE>
Classification
Equal Interval
| Color Ramp
Symbol  Range
[ lo-0.0217308

[ o.0217308 - 0.04346 1601

B 043451601 - 0.065192401
( 0.065192401 - 0.086923202
0. 086923202 - 0. 108654002

[ o.108554002 - 0.130384803
—

»

Label

0-0.0217308

0.0217308 - 0.043461601

0.043461601 - 0.065192401 m
0.065192401 - 0.086923202

0.086923202 - 0. 108654002

0.103654002 - 0.130384303

m

[ show class breaks using cell values

[ Use hillshade effect z

Display NoData as

| o

[ ok ][ cancel || sppy

)

W o =

2.29.

2,3,4,5,6,7,8,9, 10, 20, 30.

-
Classification

L -

Classification Classification Statistics
Method: [ Manual -] Count: 80711
Classes: 12 Mirimum: o
= Maximum: 26.07696152
FEm B Sum: 123,752,691
[ Exclusion ... ] [ Sampling ... ] Mean: 2.038554645
Standard Deviation: 3.46607293
Columns: 100 ] show Std. Dev. [] show Mean |
Break Values
400001 1ttt it D g 1 |
2
3
r 20000+ 4
5
l 6
20000+ 7
g
9
10000+ e
20
30
0 T T T 1 oK
0 6.519240379  13.03848076 1955772114  26.0769615! _

. [~ Snap breaks to data values
— e —

Click Classify. Click on the break values and manually input them as the following: 1,
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2.30.

2.31.

2.32.

Click OK. Select OK. The image will look like the following.

Depending on the number of data points present and the density of the points, the
break values can be changed to various numbers to give the best results.
Cells with 2 points or less, for this NCMP lidar data, are not sufficient. Depending on

the point density of the lidar data being used, this value (2) could change. This step

will essentially allow you to keep only the data you want to use for your comparison.

Select Spatial Analyst Tools > Conditional > Set Null.

E% Spatial Analyst Tools

E&g Conditional

'{% Con

..... #,, Pick

&5 Density
-8 Distance

Input the data file received after raster calculation.
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Input the Expression “VALUE” <= 2 (make sure spaces are included). If a different cell
value is being used as the threshold, insert that value instead. Use 1 for the constant

value and designate an output raster.

g, WS " e s |

Input conditional raster

[North\Density\Paints_per_cef71_76n,_fin =
Espresson (optional)

“ahie" <=2
Input false raster or constant value

i =]
C:\users \bmadare \Documents VrcGlS Default.gob \Setid_71_72 @

2.33. This creates a layer which later can be used to extract only the valid areas of data.
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3. Creating Grids

3.1. Select Conversion Tools > To Raster > Feature to Raster.

— -

EIQ Conversion Tools
-8 From KML

%5 From Raster

- B From WFS

& Metadata

- To CAD

- & To Collada

%5 To Coverage
& To dBASE

&5 To Geodatabase
%, To KML

L:_I%: To Raster

..... #, ASCI to Raster
..... i %, DEM to Raster

m

..... -~ %, Floatto Raster

----- -, %, Pointto Raster

----- -, %, Polygon to Raster

----- -, %, Polyline to Raster
----- ' Raster To Other Format
-8 To Shapefile

A B P Tewoo LB T do

3.2.  Forthe Input Features, select the point cloud shapefile of the lidar data being
examined. Select Elevation for the Field. Select a destination to save for the Output
raster and select an Output cell size that is twice the average distance from each point

(calculated previously). Click OK.

Input features
[71_76M =] &
Field o
Elevaton -
Dutput raster o
€\ Jsers\bmadare Yidar_spacing Processed Gridorh| 71760 =
Output = size (optional)
10 ]|
l

3.3. The bathymetry grid created has features that are not valid, because of an insufficient
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number of data points. Using the layer created in steps 2.31 to 2.33 (setnull mask), the

insufficient areas can be removed. Select Conversion Tools > From Raster - Raster

to Polygon.

Ela Conversion Tools
)-8 From KML

B--ﬁ From Raster

..... #., Raster to ASCI

..... -, %, Rasterto Float

----- -~ %, Rasterto Point

----- *, %, Raster to Polyline
----- ol %, Raster To Video

-8 From WFS
- Metadata
-8 To CAD
E
[

]& To Collada
jﬁ To Coverage

m

3.4. Select the layer created in steps 2.31-2.33 as the Input raster. Set Field to VALUE,

select a save destination in the Output polygon features, and uncheck the Simplify

polygon box.

“herrobolgon R0 - F R P

Toutraster — i Raster to Palygon

| Marthiul ensiny Masic' T1_feb =] gl

Fuak (gt e Corwerts 2 rasier dataset
whLE - 1o pohpgon features

Ohutpust polypon features ;

ey trracion Domments e oG ls Deudt. gt R T_T1_T01 B

gty pofgons optionall
T B = = T

—— P =
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3.5.

Select Spatial Analyst Tools - Extraction > Extract by Mask

; - Server Tools

E] . Spatial Analyst Tools

% & Conditional

- & Density

- & Distance

Ej & Extraction
L%, Extract by Attributes
‘\ Extract by Circle
< ErEr
-, Extract by Points
‘x Extract by Polygon
-, Extract by Rectangle
%, Extract Multi Values to P
%, Extract Values to Points

| ‘*\ Sample

. & Generalization

- & Groundwater

@& Hydrology
& Interpolation

I - @& Local

- & Map Algebra
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3.6. Forthe Input raster, select the grid created in step 3.2. For the Input raster or feature
mask data, select the layer created in 3.4. Select a save destination for the Output

raster.

# Extract by Mask “ - ; - _“

Input raster i ]
[MorttnGrds\71_76M =1 El
Input raster or feature mask data

| MorthiNull_shapes\T1_T6n_2 L El
Output raster -
C:\Ysers\hmadore \Documents\AraGiS \Default. gdb\Extract_73_74 §—|

3.7. The resulting grid is the same as the original, but the areas with insufficient density of
data points have been removed. To change the color scheme, select properties, right-

click on the layer’s name, and select symbology.

[ ] .._'_:_ ._*_:nu-' r __.II‘ B b -.-'1-
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4,

Working with Bathymetry (TIN and Spline)

4.1. Select Spatial Analyst Tools - Interpolation - Spline.

ArcToolbox

=

& Server Tools

E& Spatial Analyst Tools
& Conditional

& Density

&g Distance

-8 Bxtraction

& Generalization

% Groundwater

& Hydrelogy

E& Interpolation

-, IDW

-----‘I\ Kriging

-----“r\ Matural Meighbar
-----"\ Spline

-3 Spline with Barriers
-----“r\ Topo to Raster

-----“r% Topo to Raster by File
-----“r\ Trend

~

4.2, For the Input point features, select the layer of the lidar point cloud. For the Z value

field, set Elevation. Select a save destination for the file in the Output raster. Set the

Output cell size to 10, spline type to REGULARIZED, Weight as 0.1, and Number of

points as 12.

IRV il

Imput pomt features

| Sousth' Shapes\65_T65
Z value fisld

EEvaton
Output raster

Ourtput cefl sze (optional)
He

Spine type (aptional)
REGLLARIZED

‘Weght (splional)

Mumber af points (aptianal)

CriUsers \bmadors Documents \AroGlS e fault. gob \Solne_shp?2
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4.3. The resulting image may appear similar to the following.

o N

4.4. To change the color scheme and data to more accurate values, right-click on the layer

and select Properties.

P e Vs Beckwaikn et Gelechian
(D& . MR s m e b
RENQ UL e Wk O

i

i

[

i

Bl Cwes imiuds Tuivs
fearm ared Alatay [y
Bl Doem TaLayes =3

i * Fwprm 1a Wiaka Viakis
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4.5. From the Symbology tab, select stretched. Change stretch to Minimum-Maximum.

N W

| Genersl | Source | Extent | Diplay | Symbciogy |

ghow: stretch values along a color ramp

Unique Vaues T
Cassfed

-
Dsarete Color

Color Value Label | Labeing

8992 hgh: w92

l B6.197  Low: 56.197 :

Cet -
"] Display Background Value: 0 s[4
77| Use hilshade effect 1 Ouglay NoData as[[_ | |

4.6. For Edit High/Low Values, enter the minimum depth and maximum depth for your

data set. Change Color Ramp to a more colorful bar.

4.7. The resulting image will now appear similar to the following.

laym’mper;ei M

[ General [ Source | Edent | Display | Symbology |

Show: |stretch values along a color ramp
i Voo B
Classified
Stretched =
Discrete Color

Color Value Label

»m 23| High:-29

| Edit High/Low Values

. -40 Low : 40

s .

m

Display Backaround Value: \I\ as Lo
Use hilshade effect i Disglay NoData as
Stretch
Type: [Wmm—f'\am.rn - ] | Histograms |
Invert

Apply Gamma Stretch:




4.8. Select Spatial Analyst Tools > Extraction - Extract by Mask.

W g s wwr s wws

= @ Spatial Analyst Tools
51 & Conditional
i) B Density
a4 B Distance
1 @ Extraction
I | Extract by Attributes
[, Extract by Circle
"['.‘ Extract by Mazk
[ Extract by Points
L # Extract by Polygon
| | # Extract by Rectangle
ﬂ Extract Multi Values to F‘ninh.j
(- #, Bxtract Values to Ponks
L., Sample

4.9. Inputthe Spline layer from 4.7. For the feature mask data, select the polygon created

from step 3.6. Choose a save location for the file in the Output raster.

r'ﬂ. Extract by Mask

Tnput raster
| SouthiSpling65_765
Input raster or feature mask data
[South\Null_Shapesi63,_ 765 = 8
DOurtput raster

£ sers pmadore Documents Arcil Defat gob Extract_£5_71 =)
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4.10.

4.11.

4.12.

Once the Symbology has been changed, same as step 4.5 to 4.6, the image will now

appear like the following.

Triangulated Irregular Network (TIN) Creation
Note: Skip to step 6 for statistical analysis steps unless you want to create a TIN to
extract features or hazards to navigation.

Select 3D Analyst Tools > TIN Management -> Create TIN.

ArcToolbox =
ArcToolbox -

l_—__|° 30 Analyst Tools

&g 30 Features

% Conversion

- & Functional Surface
% Raster Interpolation
&! Raster Math

% Raster Reclass

i By Raster Surface

| % Terrain and TIM Surface
&! Terrain Management

Eﬁ TIM Management
.

. # Copy TIN

----- *, b Create TIN
f ----- “ %, Delineate TIN Data Area =
I - Edit TIN
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4.13. Select a name and save destination in Output TIN.

4.14. Select a Spatial Reference that is the same as the lidar data. Click Select followed by
Projected Coordinate Systems - UTM - NADS83 followed by the corresponding
hemisphere and zone of the data.

4.15. For Input Feature Class, enter the feature class of the layer of the lidar point cloud.

Click OK. The TIN may take a few minutes to create and load.

T e W
Outgnst TIN -
C:Lismrgrmasdore hoir_spaong Prooeseed TIN et ] .j
Spatisl Beference foptonal) —
WGS_T584_ LM _Tone_ 190 !:r
Byt Feabure Dlass (opbonal) =i
T
| x| [
n_Seature_class ] F_type Lo _Feed i-_|-
South Ehapes E5_RES Shape. 2 massonts <Home > [x1
T
4
f
i
4 i ¥
u
Consraned Delmney isphonal)

4.16. Select 3D Analyst Tools - TIN Management > Delineate TIN Data Area.

ArcToolbox i

@ ArcToolbox [~
=& 3D Analyst Tools
(- &y 3D Features
=& Conversion
. )& From Feature Class
% & From File
- & From Raster
- & From Terrain
=& From TIN
.*%, TIN Domain
- TINEdge
. #, TIN Line
.#, TIN Node
~.*, TIN Polygon Tag
BN o o
| # TIN Triangle
.. %, Layer 3D to Feature Class
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4.17. Input the newly created TIN. Select 10 as the Maximum Edge Length. Click OK.

Tnput TIN
[ Sauth\TIN'ES_765 =] @
Mayimum Edge Length

i

Method (optional)
PERIMETER _OMLY

-

4.18. Theimage will appear similar to the following.

4.19. Select 3D Analyst Tools Conversion = From TIN > TIN to Raster.
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4.20. Select the TIN as the Input TIN. For the Output Raster, select a save destination for
the file. Select FLOAT for the Output Data Type and LINEAR for the Method. Set the

Sampling Distance to CELLSIZE 10 or use the value of the cellsize from step 2.23 to

2.26. Set the Z Factor to 1.

AN ¥ L v

Input TIN e |E
[South TGS 765 = |ﬁ
Output Raster
C:\Usarsbmadere\Documents\arcGIs Default. gdb'\ce5_78s_TnRt |a
Output Data Type (optional)
FLOAT -
Methad (optiral)
LINEAR -
Samping Datance (optional)
CELLSIZE 10 -
2 Factor (opbonal)

1

4.21. The results will look like the following.

[ %\
4.22. Right-click the layer and select properties and then the symbology tab. The color

[P,

ramp can now be changed to various colors.
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5.

Generating a Reference Data Set (MBES)

5.1.

5.2.

5.3.

5.4.

5.5.

Navigate to the National Geophysical Data Center

(http://maps.ngdc.noaa.gov/viewers/bathymetry/).

Zoom to the desired location. Click on the desired area. Select the most recent data
set.
Select Survey ID number.

Select the PDF file of the Descriptive Report.

Check the Select/Unselect All BAG files for conversion to XYZ text format box. Make

survey Product List

For ngvigation plagss refer to OO MEUtcal Chams.

Dowrnads My take 4 long timd, depenting on i aie and dats transfer fates
|
Flbe Wame (click o wiew/ downlom) :l: Daniigitien
IS0 Matadars
i HOARHOS 150 metpdaln recond
i IDUJUOIIU.DUI.IH.IDUU { Gosnlead Usualy praserted a8 an ¥HL documant, which captures the base charactensbcs of HEMOE metadata verfad from
10099.50 HIDOOD [1982) ta the preasnt an well #9 FOO400 (1984] Lo the presant
AP Blvaed

NOAA/HOS Sirvay Rop Shasly
[T RN T Ay MTML decument wih pad emeters, geography, platiormae, statistics snd sichive dates of ndedual survers rom
HAHDN met adata werilied lrom HIO0G0 (1802 ts the present a8 well a8 FOOE00 [19584) to the pressnt

Doscriphive Mepord
NHOKA/NHOE Dacoriplive Ragor bn PN formal

MLl ke Tha report may ba viewed using a fros Adobe Keader
GRF Dol
" TATLL NOAR/ROS Survey Ganerlc Somsar Formal {GST] data
e Mil Midtie s hathymetng data for the anbire survay, combnad with Lar snd (omgpiessad

Uinttvy ke AUttt Grid (IAG)
4 Saloct / Unssloct All BAG Flles for cosversion to X7 taxd foomad, | Check hero 1o inclede Uncertalsty Data  Saioct Deis

HOMA/HOS Bathymstry Abiribubod Grid {(BAG) file

¢ HLLIDE L MLLW JulSbaiar 444 Ml The BAD in & gnedded, mudbti-damsnaianal bathymetre dats fls, (hitp /feess opennaveu o]
s e
HOKA /WO Ralhymetey Albribuied Grid {BAG) Nis

4 HLLDED Lm MLLW SolS beoar 608 Ml Tha BAG i @ grickded, multi-demasnsionad bathematric data s, (00D teee psnnaysi ong/)
Frii i

sure all the files are checked. CI|ckSeIect Data -
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5.6. The following page will appear. Enter an email and select Proceed with Order. The

MNATIONAL GEOPHYSICAL
" | DATA CENTER

NS Hydrographic Survey Data
Bathymetry Attributed Grid (BAG) conversion o XYZ Taxt Data

. coast/H10001-H12000/H11898/BAG/MH11899_1m_MLLW_2ofS.bag.gz
. coast/H10001-H12000/H1189%/BAG/H11899_1m_MLLW_3ofS.bag.gz
. coast/H10001-H12000/H11899/BAG/M1 1899 _2m_MLLW_4of5.bag.gz
coast/H10001-H12000/H1189%/BAG/H1 1895_4m_MLLW_5ofS.bag.gz
coast/H10001-H12000/H1189%/BAG/H1 1899_50cm_MLLW_1of5.bag.gz

LW op e

3

Expected Results:
1 survay; 5 files (input data of 201,663 KB)

E-Mail : ﬁ'lal@ﬂlice net For notification when your submitted job is done.
Plaase anter yvour e-mail address. It may take awhile to process your order,

Proceed With Order
NOAA = NESDIS » NGDC » NOS Hydrograpic Diats

process will take a few minutes.

5.7. Onceitis received, click the link provided in the email. Select Download your Data.

BAA > BESELS > MDC = MOS Hidrsoeshe Dsin
MATIOMAL GEOPHYSICAL
DWATA CENTER

NOS Hydrographic Survey Data
Dablymstry Attributed Grid [BAG) comversion Lo XY2 Texi Data

. EOEELHI0001-H12000/H1 1H9R/MALGH1 1099 _1m_ ML _JolS bag.ge

. ooast/HI0001-H1 2000/H] 1899/ BAGH L 1899 _Lm_MLLW_3of5 bag.pz
coast/HI000 1-HL2000/H1 1895/BAGH1 1699 _2m_MLLW_4of3.bag.gz
eaanl/H 1000 1-H1 2000/H1 1098/ AGH1 1000 _am_MLLW_Sol3 bag.ge
el 1000141 2000/11 1B9E/BAGA1 1098 _S0om_MULW _1olS.hag.or

o R

Downioad your dats (dowiead s = 431,801 ¥, uncomprasses b 1,919 HI)
Bewara of your browser changing the save Mhe extenshn (o.0., . cqe. vaz] =& should ba +. g2
+ Wingip users—plesse disslile *Tar file smart C8/LF comwersion” in avall s corrujlios spos sdracion,
& WinFip users—gpiease note that Winep is imited 1o 3 mamimum uncompressaid size of 4 GB for gz and targz Mes) you may sant o oy SOnRAR.
« VWindhrws: USers—dus bo the largs naturs of thess filkes, Wordpad & recommended for vewing over nobepad
# \hnix wsers—run gurop and tar bo extract your dats fies, =g,
§ quetip B 133177100 300 201E0TIS-0E3T0 IE4. e
133.177.30 ST.00 == epleced with 192177143208 F1I0TI0-281T10 FT0A_fax
® tar i L 01, 128_I0 EXTLE_MELA tar

5.8.  Select Save File and click OK. This process may take a few minutes.

5.9. Once the data is downloaded, extract it and choose a save destination.
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5.10. Open the folder to view the documents. For each XYZ file, right-click and select Edit

with Notepad ++.
Organice » || Open  Sharewih >  Bum  Mewfolder =« [ @
¢ Favontes Hama & Diate modified Type ]
B Desictop || HI1850 T MALLW_JniS bag 762012 10:3T AM  BAG File 130,504 KB
& Downloads = HIIRSS Im MLLW_2of5 TAEMAZ 10:3T AM KNI Docusment 6 KB
2l Recent Places | HILB56_Lm MLLW_lofSaya e N
HIIESS Im MLLW Iof5_edge !
w4 Libraries || HI1898 1m MLLW_3oi5 bag Rty
T = 11896 1m MLLW 30fS Kl Scan with Microsoft Forefront Endposnt Protection...
Jm || HELSS Lm MLLW 3ofaz ; Edit vwath Motepads -
= Pictures _| H11856, Tm MLLW_3of5_edge Share with ,
B videos HI1E99 Zm_MLLW 4ci5bag
LJ ) 2 MALLW w
= HILA99 Jon MELLW 4ol - :" ,
& Computer || HE1890 Jen WLLW Sl 3. Tnawincily
£ Local Dk () L | HI1888 2m_MLLW_4of5_edge o TomometVN '
i
I DVD RW D (D) + HI1898 4m_MLLW 50f5 bag B Adiowd
= HIIESG &m MILLW 5of5 B Add to "HI1899 1 MLLW 2ofS.rar
i Hetacric || HI1899 dm MLLW SofS.ye B Compress and emal...
_| HI1899 4m_MLLW 5of5_edge B  Compress to "HIIEN Im_MLLW Zof5.rar and email
L HI1E99 S0cm MLLW lofSbag Festone preacus werngng

= HI1859_ S0cm MLLW 1ofS
|| HI1858 SO0cm_MULLW 1ofSrye
| HELA99 SDerm MLLW 16/8_sdge Cut

el

Send to

5.11. To add aline, place the cursor at the far left of the top row and hit Enter. Add
Easting,Northing,Elevation to the new top row. Select File = Save As and save the

file as a .txt file.
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File Edit Search View Encoding Language Settings Macro Run
cEEE I G 4Dl |ty 2 x|

= H11899_1m_MLLW_Zof5xyz |
1 Fasting,Hnrthing,Elevatinn

587378.26,25855935.36,-17.209
5897379.26,25855935.36,-17.198
£E897380.26,2955935.36,-17.252
5E87381.26,25955935.36,-17.271
5E87382.26,25855935.36,-17.271
5S897366.26,2555936.36,-17.025

-] N La R

5.12. Repeat5.10 and 5.11 for each XYZ File. Depending on the size of the file, it may be
necessary to select File > Close All after each file.

5.13. Open ArcMap with the lidar data from the earlier steps.

5.14. Select Add Data.

5.15. Select each of the saved .txt files. Click Add.

Y. N R
Look in: [Erhﬁ.:_s_m v]‘i}@&|§'|ﬂl|aaﬁ

H11899_1m_MLLW_20f5.txt
£ H11899_1m_MLLW_30f5 bt
| H11899_2m_MLLW 4of5 bt
| H11899_4m_MLLW 5of5.txt
| H11899_50cm_MLLW _1of5.tet

|
Mame: H11899_1im_MLLW _2o0f5. tet; H11899_1m_MLLW _3of5. tet, m}
Show of type: | patasets and Layers '] [ Eme ]
E— o
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5.16.

5.17.

5.18.

5.19.

Right-click the imported .txt file and select Display XY Data.

Edit Features

4

Geocode Addresses..,

= LB G ‘-LL.Imz\hmadure‘-.Flonda"-.qu J \ t
@ m Open
B HJIEQQ  1n 4 St ;
@ H11899 2r oins and Relates
[ H11899 4n X Remove
B Hi1899 50 Data 5

b
+% Display Route Events...
£%  Display XY Data .. |
* Properties..,

|

Set the X Field to Easting, Y Field to Northing, and the Z Field to Elevation. Select edit.

Click Select followed by Projected Coordinate Systems > UTM > NADS83 followed by
the corresponding UTM Zone your data is using. Click Add, then OK and OK.

Right-click the new event layer that was created and select Data then Export Data.

|.: o > 8
4§ Layers

B H11899_1m_ML|

[ H11899_1m ML
B H11899_2m_ML|
B H11899_4m_ML|
B H11899 50cm M

3 ChUsers\brmadoret |

2 [ lidard

# O lidar dest

B CAlUsers\brmadoreh|

5 [ null_lkdar

5 [ null_lsdard

E3 C\Users\brmadore!|

. lidar_extr

5 [ lidar_gnd2

3 B3 ChUsers\bmadore)|

# O Lidar_clip

% [ Lidar_subset

5 [ licdar_water |

5 B3 C\Users\bmadore)|

# O water
£ CAUsers\bmadore:|
5 [ lidar_ni
# [ lidar_ppe

[ lidar

L

B C\Users\bmadore! Florida'\Prog L I ’ J. n
¥ ]
TP "

. [}
. W
Y
B C\Users\brnadore) Florida' Pros 0
B 1699 1 ML 2ot - Pﬂfk H

Cnp?
X FRemove

[ Open Atribute Table
Jains and Relstes 3

' ZLoom To Layer

Visible Scale Range v
Use Symbol Levels

Selection b
Label Features

Edit Features ¥

Convert Symbology to Representation...
Data *

¢ Save As Layer File...

W’ Creste Layer Package..

[ Properties...

aon @y T
|r|:""MJ H i i T X' WY
|‘.-' Expart Data,..

Expaort to CAD...

| View ltem Description..
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5.20.

5.21.

5.22.

5.23.

5.24.

Export all features, use the same coordinate system as this layer’s data source, and
choose a save destination for the file. Click OK. This process may take some time
depending on the size of the file.

Repeat steps 5.13 to 5.20 for each .txt file that was imported.

Note: It may be more efficient to clip the MBES early since it is usually very high
resolution and will take a long time to load. It is less memory intensive to change the
files to a shape file = clip and then merge multiple MB files (if necessary) that lie
within the range of the Joint Airborne Lidar Bathymetry Technical Center of Expertise
(JALBTCX) lidar.

Density Calculation — see section 2.0.

Note: Density calculation is only necessary for lidar and MBES datasets for which you
are not sure of the measurement/sounding spacing.

Select Spatial Analyst Tools - Interpolation > Spline.

ArcToolbox @

4889 Server Tools -
=& Spatial Analyst Tools

+- 8 Conditional

+- 8 Density

- B Distance

+- B Extraction

-8 Generalization

-8 Groundwater

+%3 Hydrology

=& Interpolation

-, IDW

.. % Kriging

# Natural Neighbor
WM Spline

-5 Spline with Barriers

- # Topo to Raster

-----‘;-\\ Topo te Raster by File
! . # Trend

Select the layer of the MBES sounding data from step 5.21 for Input point features.

Set Elevation for the Z value field. Select a save destination for the file in the Output

raster. Set the Output cell size to 10, spline type to REGULARIZED, weight as 0.1, and
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number of points as 12.

Input pont features

| South Shapes\65 765
Z value feld
Bevaten
Output raster
Cy\Users\bmadore \Documents |ArcGIS Cefault oo Snine_shp?
Cutput ced 522 (optonal)
1o
|| Spine typa (optional)
BEGULARIZED
Wieight {sptiona)

Musber of points {optional)

0.1

5.25. Repeat step 5.24, if necessary, for the additional layers created in step 5.21.

5.26. To change the color scheme and data to more accurate values, right-click on the layer

and select Properties.

EeENDss = MENNE = &
a =

B Esbacied Gad
v [ 8

il [0 81888

W O] S

¥ O &S
Fl=g k1

W O 84 A0

¥ [ e 65
] 65 B
w0 W
I Eepy
W Fenees

ra ol Pikitns L
¢ Daem Ta Laywt
¢

E]

Taom Ta Aate Aehmm =3
Wimble Sonke Rangs "

b1 Fethins o =
% Sawn ki Lip P, L

& B Creste Layes Pacsge

'Euw-ﬂl

--Ilir.'n:ll i TW
L R REe ) e Fu
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5.27. Go to the Symbology tab and select stretched. Change stretch to Minimum-
Maximum.
5.28. Edit High/Low Values with the minimum depth and maximum depth for your data

set. Change Color Ramp to a more colorful bar.

EEENTEE T s

ghow: . stretch values along a color ramp
| unigue valies | [ ot
| Clasifind - =
.
| Diserete Colar
Color valie Labedl |
W Hgh : 4E.A582

96.1979 L ;06,1570

ColrRere: | — .
|| Display Background Value: ] asll e
| Lise hilshade effiect 1 Desglay Malata as| . | .
Stretch
T

5.29. Select Conversion Tools > To Raster - Feature to Raster.

= @ Conversion Tools
+- & From KML
2 &y From Raster
- & From WFS
@ & Metadata
. & ToCAD
| © & ToCollada
& To Coverage
5 &y To dBASE
& To Geodatabase
es] & To KML
=& To Raster [
#, ASCII to Raster
#, DEM to Raster
B o o Rase]
#, Float to Raster
., Point to Raster
#, Polygon to Raster
#, Polyline to Raster
N Raster To Other Format
@ & To Shapefile

A Nebe tebecom ek il . Taate

RIS




5.30. Select the MBES sounding data from step 5.21 for the Input features. Select Elevation

for the Field, choose a save destination in Output raster, and set the Output cell size

to 10.

i, Fe.nre to Raster .; i E ‘
Input features )
[MBES\P aints\MBES_2_1m =] &
Field

=155 1] -
Dufput rasier =

C1\Uners bmadore Corments WreGl 5 \Default pdb \Feature_sha 1 =
Cutpul cefl size (opbional) =

10 |if-‘|

5.31. Results will resemble the following.
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5.32. Select Spatial Analyst Tools = Extraction - Extract by Mask.

| Ela Spatial Analyst Tools

[ &5 Conditional

By Density

&5 Distance

EI& Extraction

"""\. Extract by Attributes
.....‘\‘ Extract by Circle
‘\‘ Extract b]ll' Mask
.....“\ Extract by Points
"""‘% Extract by Polygon
"""‘% Extract by Rectangle
-----“m Extract Multi Values to Points
___..*‘5% Extract Values to Points

"‘(\% Sample

5.33. For the Input raster select the spline layer from 5.24. For feature mask data, select

m

the grid from step 5.30 and for the Output raster choose a destination to save the file.

feeow §8 T W N O,

Irput rasber

[ MBES Splingmbes_2_1m_e: > &2
Input raster or fpature mack data -
[ MBES\Grd\ MBES_2 1m ] e
Custpud raster _

C:sers |bmadore Documents\AreGlS Defaull pdb'Exract_mbesl et

5.34. Compare the values from the chart of the area being examined and the values
obtained from Identify. This will determine whether the values of the Spline layer are

in meters or feet.

File Edit View Bookmarks Insert Selection Geoprocess

O & Bx = ok + | 1:30,000
YRR THEME TR TRl N
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6.

Performing Statistical Analysis

6.1. Difference Maps

6.1.1.

& Server Tools

E'& Spatial Analyst Tools
& Conditional
& Density

& Distance

% Extraction

&: Generalization
%: Groundwater
%: Hydrology
& Interpolation
& Local

EI& Map Algebra
BEN:-Coicioeo

- & Math

m

Select Spatial Analyst Tools > Map Algebra > Raster Calculator.

6.1.2. Select the Spline (e.g., H12extract by mask from spline file) MBES layer created

in step 5.34. Select minus (-) and then the Spline lidar (extract mask file made

from the Spline) layer from steps 4.9 to 4.10.

i, TEEET LEcuaTar ‘ .

Map Algetra sxpresson

7 Lidar \Splre Yelar 4
) Lidar'Splne dar_dext
‘:} Lidar \Splne dar _Ja

< Lidar\sphne Yidar_comp
3 Liar ullipul_icar

€ Lidhar Wl il _liclar 2
£ Lidar il puil_idar _2

£ Lidar \Spkne cdar_25_ewt2

L | | L IESSS—SS 4
" Canditiwanal "i
‘?.n i;||’|" "|.|EZ I'-I
" ’
-'|¢:5 e.l- > ,.i'||5«mrl
Ladfzdla] (o]l ]l £:""
-jle R -
L | [ —_ Y |

MBES\Spiineynbea_2_im_gx" - Lidar\Splne ldar _comp®

Chutput raster

C:\Useera'pmadar e Florida \Processed \Diffimbes_idar

=)

Note: Add a new group layer incorporating JALBTCX data files and save this as a

different .mxb (project file) if you created the lidar and MBES data in separate

.mxb files; you will need to redo the color map and min and max values for the

spline file you are bringing in.
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6.1.3. The new layer created is a difference map of the MBES and the lidar datasets.

Results will appear similar to the following. It is a good practice to rename this

file in the Table of Contents portion of ArcMap (e.g., OCS lidar minus JAL lidar).

Note: In ArcMap, if you right-click and go to properties - classified > classify,

_#'W_
c==o=ssER=ER

FTY F L

\ i

o]

57
|75 74 5.

=

the right top corner_will list the STD and mean, which will help you in doing

calculations in Excel to verify your numbers. Also, if you notice a big difference

between the two data sets (e.g., they are offset by 28m), you can enter a few

points into VDatum to see if your offset is the difference between the ellipsoid

and tidal datum.
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6.2. Histograms

6.2.1.

Select Conversion Tools = From Raster = Raster to ASCII.

E‘a Conversion Tools
- 8 From KML

-8 From Raster

..... #., Raster to ASCI

----- -, “, Rasterto Float

..... - “, Rasterto Point

| =

----- %, Rasterto Polygon

----- *, %, Raster to Polyline

I ----- -, “, Raster To Video

6.2.2. Select the difference layer created in step 6.1.2-3 fc'>_r the Input raster. Select a

destination to save for the Output ASCII raster file (e.g., rast_diffmap.txt).

peo -

Input raster

| Diffumbec_lidar
Dutput ASCIT raster file

C:\Usersbmadore \Forida\Processed \ASCITGff_mbes_fid, TXT

Click OK.

G=)

©]

Note: if you made a difference layer with the VDatum offset taken out you can

export that instead.

6.2.3. Go to the location of the saved ASCII file. Right-click on the file and select Edit
with Notepad ++.
e :—-———1-—!35._.“
0'_ w & b WianMudon ¢ Ponde b Pocensd ¢ ASCH — w6 Bl S I3
1 l-llu.lllﬂ L § Opm # ihmr =ih = Frimd i Haras luider | ‘ .
-:Il':.' il e Wil ity i
@ Meanloads N e il LILL B PR Peey | epp—— il
| il Rscard Plasss S r— Ui F
| -
| = Ui il
¥ Documet Wbwshad st
o BAps b faam waih Mharmsstt | I Posk
= Fiituin I PPN TRTAS
H e i, patty ]
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6.2.4. The file will appear similar to the following.
@' C:\Users\bmadore\Florida\Processed\ASCINiff_mbes_lid.tt - Notepad+ + - — Plﬁg
File Edit S5earch View Encoding Language Settings Macre Run  Plugins Window 7 X

cHBRRG& Fhh|loei sy @2 BEIITEROENEB| @Y

B H11899_50cm_MLLW_1of5bd IE Job39100_2006_Topobathy rawbt [=] dff_mbes_lid ¢ |

1 ncols 163
2 nrows 544
3 xllcorner 595953.26
4 yllcorner 2956001.06
5 cellsize 10
& NODATA value -3339
7 -9989 -999%9 -9995 -9939 -9999 -9999 -9999 -999%9 -9999 -999%8 -999% -9999 -9993 9999 0999 -9099
8 —9989 -39999 -9995 -8999 -9933 -9999 -9939 -3999 -9399 -9993 -9993 -9999 -9933 -9393 -9939 -3933
-9889 -999% -999% -99%29 -999%9 -999% -9995 -999% -9999 -999% -999% -9999 -999% 9999 029895 -9999
-9959 -9999 -9995 -9999 -9999 -9895 -9999 -9959 -9999 -9995 -9999 -9999 -9995 -9995 -9955 -9999
—9985 -959% -9995 -85%9 -999% -999% -99%95 -999% -9995 -9998% -995% -959% -9959% -999% -99%5 -998%
-9959 -9999 -9995 -9999 -9999 -9895 -9999 -9959 -9999 -9995 -9999 -9999 -9995 -9995 -9955 -9999
—9985 -959% -999%5 -895%9 -995%% -959% -99%5 -599% -9995 -95%8% -999% -999%% -9953 -999% -99%55 -938%
-99989 -9599 -9995 -99%9 -9999 -9999 -9995 -9999 -9995 -9999 -999% -9999 -9959 99993 -9999 -99399
—9989 -39999 -9995 -8999 -9933 -9999 -9939 -3999 -9399 -9993 -9993 -9999 -9933 -9393 -9939 -3933
-9889 -999% -999% -99%29 -999%9 -999% -9995 -999% -9999 -999% -999% -9999 -999% 9999 029895 -9999
-9959 -9999 -9995 -9999 -9999 -9895 -9999 -9959 -9999 -9995 -9999 -9999 -9995 -9995 -9955 -9999
—9985 -959% -9995 -85%9 -999% -999% -99%95 -999% -9995 -9998% -995% -959% -9959% -999% -99%5 -998%
-9959 -9999 -9995 -9999 -9999 -9895 -9999 -9959 -9999 -9995 -9999 -9999 -9995 -9995 -9955 -9999
—9985 -959% -999%5 -895%9 -995%% -959% -99%5 -599% -9995 -95%8% -999% -999%% -9953 -999% -99%55 -938%
-99989 -9599 -9995 -99%9 -9999 -9999 -9995 -9999 -9995 -9999 -999% -9999 -9959 99993 -9999 -99399
22 —9989 -39999 -9995 -8999 -9933 -9999 -9939 -3999 -9399 -9993 -9993 -9999 -9933 -9393 -9939 -3933
23 -9%g8% -999% -992%% -9999 -9999 -989% -999% -99%52 -999%9 -9999 -9999 -999% 9999 -999% 9985 -9999
24 -99%895 -99995 -99995 -9999 -9999% -9995 -9995 -99595 -9999 -9995 -9999 -9999 -9995 -99995 -9955 -9999
25 -99%8% -999% -99%% -9999 -999% -9%55% -9999 -995% -9599% -9999 -99%9 -9999% -999% -999% -998%5 -9999
26 -99%895 -9999 -99995 -9999 -9999% -9995 -9995 -99595 -9999 -9995 -9999 -9999 -9995 -9995 -9955 -9999
27 —9985 -959% -999%5 -895%9 -995%% -959% -99%5 -599% -9995 -95%8% -999% -999%% -9953 -999% -99%55 -938%
-99989 -9599 -9995 -99%9 -9999 -9999 -9995 -9999 -9995 -9999 -999% -9999 -9959 99993 -9999 -99399
m |
Mormal text file length : 697616  lines : 551 Ln:1 Col:1 Sel:0 Dos\Windows ANSI

6.2.5. Select the first 6 rows, up to NODATA value -9999, and delete those rows.

D{ *C:\Users\bmadore\Florida\Processed\ASCINGiff_mbes_lid.txt - Notepad++

File Edit Search View Encoding Language Settings Macre Run  Plugins

cHBER R G 4Dkl e/t xs|EBE

Window 2 X
ST [EDED B EY

& H11895_50cm_MLLW_1of5.0¢ |E Job85100_2006_Tepobathy_raw.bd | [ dif_mbes_lid.od |

1 |—9999 =HEEE =DIEE —SEEE =IRnE DD DD —SEEE =IEnE DI IR —SEEE =Ifny —IIE) —IHEE =SS =Iifny =D
2 -99%9 -99959 -999% -9999 -599% -999% -999% -9999 -9999 -5999 -999% -9999 -9999 -9999 -9539% -9999 -9999 -9999
3 -9939 -93533 -9993 -93399 -9989 -9993 -9993 -9999 -9939 -9999 -9993 -9999 -9995 -9999 -9993 -9999 -9935 -9399
4 -9999 -9999 -999% -9599 -999% -9999 -9999 -99%9 -999%9 -9999 -999% -9999 -999% -9999 -959% -9999 -9999 -9999
5 -9939 -93593 -9993 -93399 -9989 -9993 -9993 -9999 -9939 -9999 -9993 -9999 -9995 -9999 -9993 -9999 -99395 -9599
6 -9999 -9%99 -9999 -9999 -999% -9993 -9999 -9939 -2999 -9999 -999% -9989 -9993% -9399 -9999 -9999 -9993 -9999
7 -9999 -9833 -9999 -393935 -9999 -9893 -9999 -9999 -9999 -9899 -9999 -89939 -9999 -9899 -9999 -8939 -39998 -9399
& -9999 -9999 -9299 -9999 -9999 -9993 -9999 -9939 -2999 -9999 -999% -9939 -9993 -9399 -9999 -9999 -93993 -9999
9 -9999 -9899 -9999 -9999 -9999 -9999 -9999 -9989 -9999 -9999 -999% -9999 -999% -9999 -9999 -9999 -9999 -9999
10 -9999 -993% -999% -99%3 -9999 -999% -9999% -9999 -9999 -9999 -9939% -9999 -9999 -9999 9939 -9999 -3993 -9999
11 -9999 -9999 -999% -9599 -999% -9999 -9999 -9999 -9999 -9999 -999% -9999 -999% -9999 -9999 -9999 -9999 -9999
12 -9999 -9939 -9999% -99%9 -999% -9339 -999% -9999 -999% -9399 9999 -9999 -9993 -9999 99399 -9999 -3993 -9993
13 -9999 -9999 -999% -9599 -999% -9999 -9999 -99%9 -999%9 -999% -999% -9999 -999% -999% -9599% -9999 -9999 -9999
14 -9999 -9339 -9999 -99%9 -9999 -9399 -9999 -9999 -9999 -9999 9999 -9999 -9993 -9999 -9999 -9999 -3993 -9399
15 -9999 -9999 -999% -9599 -999% -9999 -9999 -99%9 -999%9 -999% -999% -9999 -999% -999% -959% -9999 -9999 -9999
16 -9999 -9893 -9999 -89%9 -9999 -93893 -9999 -9999 -9999 -9899 -93399 -8999 -939% -938995 -9339 -9999 -9393 -93939
17 -9999 -9999 -999% -9599 -999% -9999 -9999 -99%9 -995%9 -9999 -999% -9999 -999% -999% -999% -9999 -999% -9999
1s -9999 -9833 -9999 -393935 -9999 -9893 -9999 -9999 -9999 -9899 -9999 -89939 -9999 -9899 -9999 -8939 -39998 -9399

-9999 -9999 -9299 -9999 -999% -99939 -9999 -9939 -9999 -9999 -999% -9999 -999% -9399 -9999 -9999 -9993 -9399

-9999 -9833 -9999 -393935 -9999 -9893 -9999 -9999 -9999 -9899 -9999 -89939 -9999 -9899 -9999 -8939 -39998 -9399

-9999 -9999 -9299 -9999 -9999 -9993 -9999% -9939 -2999 -999%9 -999% -9999 -9993 -9399 -9999 -9999 -93993 -9399
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6.2.6. Press Ctrl-f to bring up the search window. Go to the Replace tab. In the Find

what field, enter a space. In the Replace with field, enter \n. For Search Mode,

select Extended. Click Replace All.

Replace @
Find | Replace | Find in Files | Mark |
Find what : | | - | Find Next |
Replace with : '\ - [ Replace ]
In selection [ Replace Al ]
Replace All in All Opened
Documents
[ Match whole word only
[ Match case [ Close ]
Wrap around
Search Mode Direction Transparency
() Mormal @1 Up (@ On losing focus
@ Extended (in, ¥, ¥, 10, ...) @ Down 0 Always
() Reqular expression ' {r
6.2.7. The file will now appear like the following.
— - L — -

o *CUsers\madare\Florida' Processec\ ASCTGIf mbes i txt - Notepad=+

soEHB v S 4Dk 2C| Ml

-

fie [Edit %earch  Yiew Encoding Languege Settings Macre Run  Pluging Window |

| L3 S 0 EIE | e D | e

B H188S Som MW fofThd | B o351 02008 Topohalty mwbe (=] oF_mbes_bd e |

=5855
2 —0959
-§9%8
—5955
-8545
ot £ ]
—8958

-2033
-9533
—5899
-2200
- LEL]
-5888
-2039
-5555
-2880
-2099
=-§555
-2000
-3333
=3598

6.2.8. Save the file.
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6.2.9. Open Excel. On the Data tab, click From Text.

CHEES . & .  CEmImme=

= Hame Insert Page Lyoul Formusles Diats Fenew Wiy
) 3 5 3 5 il ot ] j G Clea ] . k= s
\ L 1 - “‘] Al Connections al [ "l ]’ 1 = g bm I.T:.ﬂ.
LS RSl S ET _i3 Pl =ty Zlh e e == 5 et
Fram From From From Odher Emiiting Refiein -“ Sar Filtar -, Test bo  Remove Drats Cominhidale WhalIl
ALDEEs  Web Texf  Sowrces = | Conneddions &l = ; L LF Adanotd | colymng Dusplicates Vakdation - Anahyyis -
Gt Eutarnsd Dusts Connectinng Sart & Fifler Dists Toals
al - I
& 2! C 5] E F G H | 1 K L ] N

6.2.10. Select the file saved from step 6.2.8. The following window will appear.

[ [ ]

Text Import Wizard - Step 1 of 3

The Text Wizard has determined that your data is Delimited.
If this is correct, choose Next, or choose the data type that best describes your data.

Original data type

Choose the file type that best describes your data:
I - Characters such as commas or tabs separate each field.

(") Fixed width - Fields are aligned in columns with spaces between each field.

Startimport atrow: | 1 ! File grigin: 437 : OEM Uniited States [~

Preview of file C:\Users'bmadore \Florida\Processed \WSCIIGIfT_mbes_lid_excel, tet.

3333
L4

1
E 5945
B

Fiac | Next= || Finish

6.2.11. Click Finish. The following window will appear. Click OK.

F ™
Impaort Data M

Where do you want to put the data?
@ Existing worksheet:

(71 Mew worksheet

Properties... l [ QK J [ Cancel l
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6.2.12. The Excel sheet will resemble the following.

- Home | Inseit Page Lipsfl  Formisai Dalm Eemew Viem
_..1 Gl Cabibri 1 v A AT | e gy (| | SH W et General rﬂ _!i
= £J Copy
TS — e TSRS Rl S NS L B R Rr e ai
Chplipare [ For & ahagroemn - Flumber » B
a1 =2 )
& L] c o E F G L] i | L L L3l
N |
2 o
3 el
4 TG
3 AT
L] TG
T i
B -5
9 S
10 -
1 -y
12 iy
13 s
12 395
15 TS
16 FIH
17 S5
18 IS
15 i
ol -
Fil -y
i ]
23 -
e -G
25 TS

6.2.13. Press Ctrl-f to open a search window. Go to the Replace tab. In the Find what
field, enter -9999. Do not enter anything in the Replace with field. Click Replace

All.

F B
Find and Replace m
Replace

Find what: | -599% (=]
Replace with: || |Z|
Replace All ] [ Replace ] [ Find all ] [ Find Mext ] [ Close ]
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6.2.14. Select column A. On the Data tab, click Sort Smallest to Largest.

Hame Insert Page Layout Formulaz | Data | Review View

=3 3 y ) Y ﬂ [ ] connections iEA f i Coenr % a
o = . =i i s j erties . . (};!.-apnlg.-

Frem Frem Fram From Othet Exliteng Refresh _ il Sart Filter ‘_; || Testta Rem
|| Sccezs  Web Text Cources - Connecirom AN= =2 Edit Lirkg 4 Adbanced I Columns Duph
[ Get Extermal Data Connedions | Sort & Filter |

Al o o

| = L - 3 I | Sart to Largest
i i 4 C | B E__| F Sort the sslection so that the K
1 I lowest values are at the top of the
o calwmn.

1 =
bg e Press F1 for more help,
i

3
&

T
-5

£l
1o

L
]

13
aa

15
6.2.15. The worksheet should appear similar to the following.

Trom Fom  Pam Fam Otfer Exriing Refresh i

Adcrie  ‘Weh Tt HHITER Cannedinng Rlj= = T O

et Estemnal Dwin Connechiom ! St & Fil
all B.453343
B C [+ E F G. [ M

Elelslelnlggle = velvalun-f

BiEiES
3
o

wlelnlin]
B
:
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6.2.16. Examine the range of the data for the minimum and maximum values. In the

6.2.17.

sample data, the minimum value is 8.49, but this value is an outlier. To best

represent this sample data in a histogram, start at 20, and every 0.5 m create a

section for the histogram.

In column C, start numbering from the smallest interval in your selected interval

downward in the increments established in the previous step.

Sd 9~

- Hame Insert Page Layout Fo
P o O Calibri =11
Paste pan Fl | | un
. J Format Fainter i e
Clhipboard Fant
c1 * fu | 20
A B C D
1 B.498343 I ll].l

2 | 14.18157 20.5
3  14.35859 21
4  14.41336 21.5
5 | 14.44242 22
6  17.0891%94 225
7| 172878 23
8 17.46761 23.5
9  18.04919 24
10 | 18.64791 24.5
11 | 1B.6632 25
12 | 19.659719 25.5
13 | 19.8419 26
14 | 20.70656 26.5
15 | 20.97269 27
16 | 21.30447 27.5
17 | 21.68533 28
IR 213795 RS

Note: You can enter the first few numbers across (in top row) and use the

transpose feature to copy the numbers in a column next to the values in column A

(see column C below).

In column D, starting at D1, insert the following equation:

=COUNTIFS(A:A,">20",A:A,"<20.5"). The numbers can be replaced with other
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values depending on the range of data. The first number will be the smallest
value, followed by the smallest value + the interval. In cell D2, insert the
following equation: =COUNTIFS(A:A,">20.5",A:A,"<21"). Continue this process
until the entirety of the data being examined has been counted.

Note: the following macro can be used in Excel to count the data:

Public Sub Counter()

Dim goodcounter, badcounter, nullcounter, r1, r2 As Double
Dim num, minvalue, maxvalue As Double

r1=0
r2=0

Set ranl = Range("SA:SA")
Forn =1 To ranl.Rows.Count
If ActiveSheet.Cells(n, 1).Value <> "" Then
rli=n
End If
Next

Set ran2 = Range("SC:SC")
Forn =1 To ran2.Rows.Count
If ActiveSheet.Cells(n, 3).Value <> "" Then
r2=n
End If
Next

Form=1Tor2-1
goodcounter =0
badcounter =0
nullcounter =0
minval = ActiveSheet.Cells(m, 3).Value
maxval = ActiveSheet.Cells(m + 1, 3).Value
Forn=1Torl
num = ActiveSheet.Cells(n, 1).Value
If num =""Then
nullcounter = nullcounter + 1
Else
If num >= minval Then
If num < maxval Then
goodcounter = goodcounter + 1
Else
badcounter = badcounter + 1
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End If
Else

badcounter = badcounter + 1

End If
End If
Next

ActiveSheet.Cells(m, 4).Value = goodcounter
'ActiveSheet.Cells(m, 5).Value = badcounter
'ActiveSheet.Cells(m, 6).Value = nullcounter

Next

End Sub

6.2.18.

This process takes the number of data points that are between 20 and 20.5,

counts them, and then enters the number of points into cell D1.

Correspondingly, cell D2 will display the number of points between the values of

20.5 and 21, etc.

6.2.19. Results will look similar to the following.

Al | =

A EE

6.2.20. Select the cells wifh_values from columns C and D. On the Insert tab, select Bar

then all types.
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-3.5 4
-3 16
-2.5 70
=2 154
-1.5 247
-1 475
-0.5 5727
0 33560
0.5 2661
1 363
1.5 52
2 12
25 0
3 nt
3.5 0
4

6.2.21.

40000

35000

30000

25000

20000

15000

10000

5000

0

6.2.22.

6.2.23.

6.2.24,

Change Chart Type
C@ Templates
34 Column I H
[ Line

b Pie

K i
A

A Area

|7 XY (Scatter)

lisi stock

@ Surface

© Doughnut
L

¢ Bubble

& Radar

NPT P -
[ manage Templates... | | setasDefault Chart | [ ok ][ conce

A graph similar to the following will appear.

-35 3 -25 -2 15 -1 -05 0 05 1 15 2 25 3 35

You can add more bins between each 0.5-m increment and run the macro again
to show more bars indicating the discrete histogram bins.

Go to the Design tab to add axis labels and title.

The values on the horizontal axis represent the value of the difference in
bathymetry of the MBES and lidar datasets. The vertical axis indicates how many
data points fall within that range.

Note: If you have a large difference and the majority of the points are at for
example 29 and not 0, this is most likely due to the datum of the lidar dataset.
All of the values are offset by a specific amount, and this amount can be found

by interpreting the above graph. If you already know what your offset is, skip to
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step 6.3.

6.2.25. The peak of the graph is at 29 meters, which is roughly the offset of the lidar
data. To obtain a more precise value, take the average of the data points from
29 to 29.5 m. Highlight these values in column A, right-click, and select Copy.

6.2.26. Paste the values into the top of an empty column.

AN SN
Flaa]| 29 3T0R
§laL3| I3 FTIE
ilasy| 3379
Flasa| rmm
J344%] FRUFTOR
1445 AT
44T r9.3TH
liaan( 9.3
Jaadn| 2.y A |

K50 P83 =0 - WAk
EMAS]| 7000 0N Eedte
many| m.35 Pauie Speoial
Kaasy| .05 Ineer
Inase] M4

Beleie
o i H!-': Clear Cpntrrfi
EMME| T8F
s may | "W
yasa| a2 (W .

aans| FaE o ineed Cogment
HIAGO) P38 B pirat Calli
3341 2938 g
¥ang| rv 5
M| 2908
WG| 2992
saans| z9ag | Bebeih

1146a| 20 amnaal -

HI-MH.'.-E:"-" g § ] Ky s s
GNP E F - - -8 08
11468 zs_uu'ii !

Bl Feet ipnpait
Digis Rangs Py st in i

47| 783401
1an|  oae0

[CNIFERES . s SN s

- siame Inzert Page Lapout Foamuizs Data Faoee Wiew
y o Catr S - A ] |
<3 Cowy
P et || W E S A EE R
—_theea = I Aty
F1 . j’.-i 900002
[ a B C D P &
1 | 488343 20 o
2 | 14.18157 20,5 Fl
3 | 1435859 i 1
4 | 1441336 21.5 4
4 | 14.442a2 P E
6 | 17.091%4 22.5 £l
7| 173878 23 55
B | 1786761 3.5 a2
3 | 1204019 24 53
0| 18.64791 24.5 48
1l 126632 P11 26
13| 1969719 25.5 46




6.2.27. Select these values in the column and

then select Average under Autosum.

s

i B3 (E) ey

E
sl Faimal (] Ifserd CieiFls Formad
Wling = wi Talsts © Slylei

{MIT] il

Jum
L]

Aarimje

Lo iiliad i l

Filas

Min

Fehara frsmitinn

6.2.28. The average will appear under the last selected value in the column. This value

is @ more accurate representation of the datum offset for the lidar.

29.49989
29.49599
29.49992
29.49955
29.493996
29.45597
29.49337
29.49998
29.459958
29.49999
29.45999
29.5
29,2754

!
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6.3. Difference Maps, Part 2
6.3.1. In ArcMap, select Spatial Analyst Tools > Map Algebra > Raster Calculator in

the Arc Toolbox.

l Ea Spatial Analyst Tools

- &y Conditional

I & Density

| % Distance

&3 Extraction

% Generalization
& Groundwater

% Hydrology

& Interpolation

% Local

EI% Map Algebra
BEN:-- oo
- Math

6.3.2. Select the lidar Spline layer from step 4.9 and 4.10. Then select add (+) and

m

enter the value from step 6.2.28. Choose a save destination for the file and click

OK.

(e T . S

2 lider \Gpine idar_comp 2]
0 ider il i - | st

Man Algebia Expression
gy:ﬁ::ﬁ_]ﬁ_m 3 [ Concitional -]
' _]'rn p—
C lider\pine'fder_4 EE) |;ﬂE IT’: e !T| x E
CrLidar\Spinatidar_dext ([ ——— e
£ Uidar SplneWar_2s [alls]lsd [ 2] lam]ad] ===
S orra el el
o (ol

“Lidar\Spiine Ydar_comp™ + 29,2754

Duitput raster
C:{hsers'‘bmadore Forida Processed spine Wdar_offset
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6.3.3. Right-click and select Properties. On the Symbology tab, change Stretch Type to
Minimum-Maximum. Edit the High/Low Values and select a different Color
Ramp, if desired.
6.3.4. Select Spatial Analyst Tools > Map Algebra - Raster Calculator in the Arc
Toolbox.
- - il
: ?
ey, N TR, . ==
| General | Source | Btent | Display | Symbology | |
Show: retch values along a color ramp
| ||Unique Values ISt
Classified
-
Discrete Color [l
Color Value Label
m 0
I Edit High/Low Values
-20 Lowe : -20 3
o . -
[ Display Background Value: \Il as L4
[7] Use hillshade effect z: Display NoData as([—] |
Stretch
Type: lMinimum—Ma}dmum hd ] Histograms
[Cinvert
[ Apply Gamma Stretch: l:l i
| ok || Caned Apply
L . - - . _— W—
l = . Spatial Analyst Tools
(8] ﬁ Condtional
Il | & & Density
| (8] E Distance
&1 h Extraction
v B Generalization
(4 g Groundwater [
4 B Hydrology E

(+ & Interpolation

- B Local

(= By Map Algebia

WY Cacuiol

[+ M Math
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6.3.5. Select the MBES Spline |layer from steps 5.33-5.34. Subtract (-) the lidar Spline

layer from step 6.3.2. Select a save destination, and click OK.

*\buammm Y } Sl
Map Algebra sxoression 1
| 3"'!3&5-'&&&“5_1_ Im_ex . | Conditional

MBES |Spinslybes_2_tm il - =
gmsmms_z_m (512 |
Yewaias (e (Rl =
raferieensh BEENEIEE Bipe
| Qi -| el [l (aal 2=, -
WEES \Spine'mbes_2_1m_px" - LdariSpine fidar_offoet”

Quiput raster
C:\Wsersomadore Florda \Processed\DifFiff_offset

6.3.6. The new difference map accounts for the offset in the lidar data and gives the

absolute difference between the two data sets now.

6.4. Scatter Plots

Note: Scatter plots will show the difference between the reference data set (OCS

lidar/mbes) and the JALBTCX data.
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6.4.1. Select Spatial Analyst Tools = Extraction = Extract by Mask in the Toolbox.

E--a Spatial Analyst Tools
& Conditicnal
-8 Density

- & Distance

E&g Extraction

m

----- -, %, Extract Multi Values to Point:
..... -, %, Extract Values to Points _
..... ", Sample

6.4.2. Select the MBES Spline_layer-fro'm step 5.34 for the Input raster. Select the
difference layer from step 6.3.5 for the feature mask and choose a save

destination for the new layer in the Output raster. Click OK.

6.4.3. Select Conversion Tools > From Raster = Raster to ASCII.

= ° Conversion Tools

- & From KML

- & From Raster
. *, Rasterto Float
5 # Raster to Point
. #, Raster to Polygon
% Rasterto Polyline
. *, Raster To Video

- & From WFS

COrTa B | . _ Vg
Input raster o
[MEES‘I.'Splln:\mb:s_E_lm_:r :] l"—_:‘"
Input raster or feature mask data -

[ i\ diff_offset 2 §|
Quiput raster
C:Wsersbmadore Fiorida \Processed |MEES \Scatter \MBES_2_sub
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6.4.4. Input the difference layer from step 6.3.5 and choose a save destination in the

Output field.

Note: Select file type.txt.

Input raster

| Diff\diff_offset 18
Outout ASCI! raster fie
C: ey bmadore AppOata LocalTemo RasterT_aff_of2.1xT E

6.4.5. Repeat step 6.4.4 but insert the layer from step 6.4.2 instead.
6.4.6. Go to the location of the saved ASCII file. Right-click on the file and select Edit

with Notepad ++. Open both files (from step 6.4.4 and 6.4.5).

!!:‘F‘:.jlhml'"IMIm

Uage—ra = W Opem =  Gusseinoe  Pus Buew e ek e 1 i
o Fiemi — : e wobft L Rts
I sty B e bl g NN MY AR PR e 18
& Doerinsts L b PR ST PR YO Py — o
| s Rt Piscm @ schena 1 Opem T
Le
e [E*]
R ] it il s
o Moam [EREPR TR T RSy pra—y ———
- Pra of i Nitagad s +
[ Rt Cyan il .
s rn -
B (rnpate
e Leesi Ot 1) e Py oraseh
wid DV Fali D D) & B Terasainy "
LIPS O T

6.4.7. Compare the row and column values given to confirm that they are equal.

ﬁ
tﬂﬂ9u1HHnumrEUinuﬂﬂanzﬂuﬁgESEﬂHﬁﬁlﬂﬁgtut tkﬂ!pth* i

A

&EﬁtiﬂmﬁﬁﬂmmmmmwF
QIE ) nallftttﬁ|=‘ﬂ|-blk-i-*|:r?

1 hmls 163

—» 4 nrows 544

3 xllcorner 585953.26

4 vyllcorner 2856001.06

5 cellsize 10

& NODATA walue -93939

- —-9999 -9999 --9999 -9999 -9999 =-9999 -9999 -939%
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6.4.8. Repeat steps 6.2.5to 6.2.11 for both files. Put the MBES values in column A and
the Difference values in column B. Check the columns to ensure they are even. If
they are not even, delete the -9999 that are longer.

6.4.9. Press Ctrl-fto open a search window. Select the Replace tab. In the Find what

6.4.10. Select columns A and B. On the Data tab, select Sort Largest to Smallest.

LRE N

field, enter -9999; do not enter anything in the Replace with field. Click Replace

All.

Page Layoul Formilas

AT &l = =
o AL r Ly =25
n o }| sot | Fter o Test b
1 1 al- W Advanced || Colum
Get Externad Data Connecticng Sort & Fter
Al = S | -2.974516 Sort Langest 1o Smales! I
& B C (] E F Sor the selection so that the J
| haghest values are at t t fth
-2.974516 1.17912‘5- - -.:.i,:_.\ walues are at the top o [

-3.055535 6.195732
-3, M4 74E8 0.92967,
=3.310073 0.5583608

3 E¥3ENT i AT AR

| # Press FL lod more help,

78



6.4.11. Select columns A and B. On the Insert tab, select Scatter then Scatter with only

Markers

1] =
2 - oA
31 LAY (£8] ]
i1 I i
- =
= drsl + ,‘N |
s L= |
e gl Al cChartTypes.. |
8 : ! )
i
=
a2
13
e
15
6.4.12. If the following window appears, click OK.
Microsoft Office Excel LR

| The maximum rumber of data points you can use in & data series for a 2.0 drartis 32,000, TF you want to use more than 32,000 data points, you
must reate twio or more senes.

_| Lo ]
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6.4.13. A graph will appear. Right-click and select Move Chart.

=15

iR >Abi >

Lre ]
¥

L }
(% [ s

W

Reset to Match Style
Eont.

Change Chart Type...
Sebect Data..

flove Chart..,

Axsign Macro..

Format Chart Area...

—

6.4.14. Select New Sheet. Click OK.

-

Mowve Chart

o

Choose where you want the chart to be placed:

I|ﬂ_|h @ MNew sheet: |m

© Qbjectin: | Sheet1
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mﬂ-m{: Depth (meters)

6.4.15. Select Design tab and Chart Layout to add title and axis labels.

Differences at Depth

Relference Depth{meters)

10—

=1
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